Results 1 to 8 of 8

Thread: Login issues

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Senior Member
    Join Date
    Jan 2013
    Posts
    120

    Login issues

    Noticed the forum won't save my passwords or stay logged in on my LC or iPad or iPhone. Then gives me am invalid redirect when logging in. Anyone notice that. And why asking me to pay a subscription?

  2. #2
    Administrator mlott132's Avatar
    Join Date
    Mar 2014
    Location
    Hobart, IN
    Posts
    335
    Quote Originally Posted by FPSD View Post
    Noticed the forum won't save my passwords or stay logged in on my LC or iPad or iPhone. Then gives me am invalid redirect when logging in. Anyone notice that. And why asking me to pay a subscription?
    I will look into this and get back with you.

    The subscription is the same as being a paid member. The subscription reminder will disappear if you decide to become a paid member. Member benefits include access to other areas of the site and perks at our sponsors stores.
    75 Gallon mixed reef, Trigger Systems Ruby 30S, Lifereef SVS3-24 Skimmer, Eheim 1262, 2x AI Vega LED Lights, 2x Jebao RW-8 powerheads

  3. #3
    Senior Member
    Join Date
    Jan 2013
    Posts
    120
    Third time I had to reset my password since it says invalid login. It is saved in my browser and has not changed. Good for a few days then bam won't let me in.May hurt traffic here if others are having issues. Using firefox but shouldnt matter.Happens on my ipad and iphone also.Just letting you know.

  4. #4
    Senior Member
    Join Date
    Jan 2012
    Location
    Hammond
    Posts
    4,160
    I haven't experienced that. Using safari on iPhone

  5. #5
    Administrator mlott132's Avatar
    Join Date
    Mar 2014
    Location
    Hobart, IN
    Posts
    335
    Tested on my Win10 laptop with Chrome and Edge. Also, tested having it remember me and not both worked fine. Will test on my Mac when I get home. I have seen the error before, but simply clicked on the forum tab and it was fine.
    75 Gallon mixed reef, Trigger Systems Ruby 30S, Lifereef SVS3-24 Skimmer, Eheim 1262, 2x AI Vega LED Lights, 2x Jebao RW-8 powerheads

  6. #6
    Senior Member
    Join Date
    Jan 2013
    Posts
    120
    It says not logged in, then when I clicked forum I was. Now yesterday when I went to post I was not logged in and wouldn't take the right password.

  7. #7
    Administrator mlott132's Avatar
    Join Date
    Mar 2014
    Location
    Hobart, IN
    Posts
    335
    Just tested on my Mac at home with Safari and Chrome. No issues. What browser are you using? Has anyone else seen this issue? If so, what operating system and browser please.
    75 Gallon mixed reef, Trigger Systems Ruby 30S, Lifereef SVS3-24 Skimmer, Eheim 1262, 2x AI Vega LED Lights, 2x Jebao RW-8 powerheads

  8. #8
    Senior Member
    Join Date
    Jan 2013
    Posts
    120
    Using safari and Firefox. Staying logged in so far after I hit forums tab.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
The NorthWest Indiana Marine Aquarium Club is a group of local individuals dedicated to marine fish and reef-keeping. Our goal is to share knowledge and information, to help each other to make smart choices, and to promote responsible aquarium husbandry while providing a forum to get fast answers from trusted friends. We are further dedicated to the conservastion of marine animal life by promoting the trading of tank raised animals, working with local stores on issues regarding our hobby, and promoting sustainabilty within our natural reefs.
Join us